RSS Question
Last Post 8/04/2010 02:55 PM by David O'Leary. 8 Replies.
Author Messages
Jan Olsmar
New Member
New Member
Posts:7
Avatar

--
2/24/2010 04:14 AM
    I use the latest 4.2 and DNN 5.2.3.
    I dont get the RSS to work as I hoped to. All RSS is showing up in the standard RSS DNN module as I aspect but if I then click on the link I dont get the detail of the article. I come to the page with the module.
    I get the same behaivior on this site. Is this by design or have I missed something.
    Usually a rss feed will take you to the detail as the forum feed does in this forum.
    By the way I love the module.

    Jan
    David O'Leary
    Efficion Consulting Staff
    Basic Member
    Basic Member
    Posts:151
    Avatar

    --
    2/24/2010 08:08 AM
    We have fixed that issue and it will be included in the next release which should be out in 1 week.
    Jan Olsmar
    New Member
    New Member
    Posts:7
    Avatar

    --
    2/24/2010 08:56 AM
    OK, good!
    Thanks
    Jan Olsmar
    New Member
    New Member
    Posts:7
    Avatar

    --
    3/27/2010 07:47 AM
    A month ago it was a week, what's the status today?
    Jan Olsmar
    New Member
    New Member
    Posts:7
    Avatar

    --
    4/17/2010 07:12 AM
    Next week is it two months...
    Any news??
    David O'Leary
    Efficion Consulting Staff
    Basic Member
    Basic Member
    Posts:151
    Avatar

    --
    4/17/2010 09:49 AM
    The release will happen in the next 7 days. Sorry for the delay.
    David O'Leary
    Efficion Consulting Staff
    Basic Member
    Basic Member
    Posts:151
    Avatar

    --
    4/23/2010 08:20 PM
    4.2.2 was released today and includes fixes for this issue. You will need to clear your search tables and re-index your content for the changes to take effect. To do this, follow these instructions: http://www.efficionconsulting.com/d...topic.aspx
    Jan Olsmar
    New Member
    New Member
    Posts:7
    Avatar

    --
    4/24/2010 06:40 AM
    OK, Thanks.
    But...
    I can't downlowd the module.
    The old one works fine but not the 4.2.2 error...the connection with the server was reset..
    Maybe next week...
    David O'Leary
    Efficion Consulting Staff
    Basic Member
    Basic Member
    Posts:151
    Avatar

    --
    8/04/2010 02:55 PM
    Jan, Sorry I fixed the problem with the download shortly after the release was made but just saw this post in the forums. We're you able to download the module? There have been several releases since then. We're trying (and succeeding) to do much more frequent releases of the module.


    ---