Module Discussions

Module Discussions

rich text editor not working
Last Post 7/02/2012 02:09 AM by fasgari. 10 Replies.
Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
Please login to post a reply.
Author Messages Informative
Ritchie
New Member
New Member
Posts:3
Avatar

--
7/10/2009 08:22 AM
    I am not getting the rich text editor to come up in articles edit page using articles 4.0.14 on dnn 4.9.0.4 please shed some light into this.

    Ritchie
    David O'Leary
    Efficion Consulting Staff
    Basic Member
    Basic Member
    Posts:151
    Avatar

    --
    7/10/2009 08:25 AM
    This is a known issue when using IE8. It has been fixed but I haven't made that fix available yet. I will try to release it tonight.
    Ritchie
    New Member
    New Member
    Posts:3
    Avatar

    --
    7/10/2009 08:32 AM
    thanks much appreciated
    David O'Leary
    Efficion Consulting Staff
    Basic Member
    Basic Member
    Posts:151
    Avatar

    --
    7/10/2009 08:37 AM
    Should also mention that if you put IE8 into compatibility mode, that will solve the problem until you get the fix installed.
    David O'Leary
    Efficion Consulting Staff
    Basic Member
    Basic Member
    Posts:151
    Avatar

    --
    8/20/2009 06:18 AM
    This problem is fixed in 4.1.x
    Herman Howard
    New Member
    New Member
    Posts:7
    Avatar

    --
    10/27/2009 10:13 AM
    I think I might be having this issue. I have DNN 4.9.1 with Article version of 03.01.05. Any suggestions? Also, if I purchase your module, can I upgrade in place and not loose any content.
    David O'Leary
    Efficion Consulting Staff
    Basic Member
    Basic Member
    Posts:151
    Avatar

    --
    10/27/2009 10:17 AM
    You will not lose any content if you upgrade to the latest version. Just install the new version and it will handle the upgrade.

    Also, you can run IE8 in IE7 compatibility mode or use another browser (Firefox, Safari, ...)
    Herman Howard
    New Member
    New Member
    Posts:7
    Avatar

    --
    10/27/2009 03:01 PM
    Running IE8 or IE7 compatibility mode doesn't seem to work.
    Herman Howard
    New Member
    New Member
    Posts:7
    Avatar

    --
    10/27/2009 03:01 PM
    I must be missing something.
    David O'Leary
    Efficion Consulting Staff
    Basic Member
    Basic Member
    Posts:151
    Avatar

    --
    10/27/2009 06:34 PM
    It would definitely be wise to upgrade to the latest version... there have been lots of improvements since 3.1.5.
    fasgari
    New Member
    New Member
    Posts:1
    Avatar

    --
    7/02/2012 02:09 AM
    Sooooooo thanks,I have such this problem and when I used compatibility mode it is solved
    many thanks for your help.
    Please login to post a reply.