jQuery Rotator
Last Post 8/25/2010 07:33 PM by David O'Leary. 1 Replies.
Author Messages Not Resolved
Nicholas Smeaton
New Member
New Member
Posts:1
Avatar

--
8/24/2010 06:00 PM
    Hi,

    I just installed Articles 4.2.4 and am trying to get the jQuery rotator template working.

    When I turn the template on in the module settings and then view the module, it behaves strangely.

    ie - all the articles are displayed, then the first article fades out and all the articles move up one place, then the next fades out, and so on.

    I checked the 'ArticleList_jQueryRotator.ascx' template file and noticed the following line:

    Dim cssPath as String = ApplicationPath + ResolveUrl("/DesktopModules/Articles/Templates/RotatorFiles/tabs-slideshow.css")

    However, that path and the css file don't exist in my installation (missing from the module installer as well).

    Can you shed some light? (I'm assuming the missing css is responsible for the strange rotator behavior)

    Thanks,
    Nick
    David O'Leary
    Efficion Consulting Staff
    Basic Member
    Basic Member
    Posts:151
    Avatar

    --
    8/25/2010 07:33 PM
    Yes, the missing CSS is the reason for the oddities you're seeing. I didn't actually mean to include the Rotator template yet as I have a bit of tweaking to do and decisions to make to ensure it doesn't become a support drain. I've emailed the needed files to you. You will most likely need to adjust the width and heights in the css to meet your use.

    I hope to have the jQuery Rotator and other jQuery templates available for release next week.

    Let me know if you have any questions or suggestions.


    ---